MSTerminalServices.org Forums

Forums Home | FAQ | Search | Profile | Private Messages | Log in/Register/Password

Setting the default domain name in the logon box

Page 1 of 1
Next:  General Discussions: Windows 9x Client dont log on automatically?  
Author Message
Joe J.

External


Since: Jul 07, 2005
Posts: 12



(Msg. 1) Posted: Thu Sep 29, 2005 5:27 pm
Post subject: Setting the default domain name in the logon box
Archived from groups: microsoft>public>windows>terminal_services (more info?)

how can my terminal servers to default to my domain instead of the local
machine. I've tried the registy edit but it gets overwritten every hour or so
by (i'm assuming) a group policy which i can't find anywhere.

My users keep calling cause they don't know to select from the Domain
instead of local machine.....ahhhhh. This just starting happening today and I
don't know why it's happening now. Any help would be great appriciated.
Back to top
Send e-mail Login to vote
Rodney Buike

External


Since: Sep 21, 2005
Posts: 7



(Msg. 2) Posted: Fri Sep 30, 2005 9:10 am
Post subject: RE: Setting the default domain name in the logon box [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

It may be overwritten by the RDP client properties on their local machines.
Edit the RDP connection file and click Options to expand the view. Under the
General tab you can edit username/password as well as specify the domain
name. Make the changes and save the changes.
--
Rodney Buike MCSE 2000/2003
http://thelazyadmin.com


"Joe J." wrote:

> how can my terminal servers to default to my domain instead of the local
> machine. I've tried the registy edit but it gets overwritten every hour or so
> by (i'm assuming) a group policy which i can't find anywhere.
>
> My users keep calling cause they don't know to select from the Domain
> instead of local machine.....ahhhhh. This just starting happening today and I
> don't know why it's happening now. Any help would be great appriciated.
>
>
Back to top
Send e-mail Login to vote
Rodney Buike

External


Since: Sep 21, 2005
Posts: 7



(Msg. 3) Posted: Fri Sep 30, 2005 9:13 am
Post subject: RE: Setting the default domain name in the logon box [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

One other thing to check. On the terminal server open up the Terminal
Services Configuration applet under Administrative Tools. Go into the
RDP-Tcp Properties and check the Logon Settings tab. It is possible the
local machine name is set there and that setting will override any client
settings.

--
Rodney Buike MCSE 2000/2003
http://thelazyadmin.com


"Joe J." wrote:

> how can my terminal servers to default to my domain instead of the local
> machine. I've tried the registy edit but it gets overwritten every hour or so
> by (i'm assuming) a group policy which i can't find anywhere.
>
> My users keep calling cause they don't know to select from the Domain
> instead of local machine.....ahhhhh. This just starting happening today and I
> don't know why it's happening now. Any help would be great appriciated.
>
>
Back to top
Send e-mail Login to vote
Joe J.

External


Since: Jul 07, 2005
Posts: 12



(Msg. 4) Posted: Fri Sep 30, 2005 11:19 am
Post subject: RE: Setting the default domain name in the logon box [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thanks for your reply Rodney but that's not it. Like I mentioned...I modified
the WINLOGON part of the registry and it works only for about an hour then it
gets over written. I don't know what is over writting it but I am asuuming
it's a GPO but not sure where to look. I'm completely stumped and any help
from anyone would be great. thanks

"Rodney Buike" wrote:

> One other thing to check. On the terminal server open up the Terminal
> Services Configuration applet under Administrative Tools. Go into the
> RDP-Tcp Properties and check the Logon Settings tab. It is possible the
> local machine name is set there and that setting will override any client
> settings.
>
> --
> Rodney Buike MCSE 2000/2003
> http://thelazyadmin.com
>
>
> "Joe J." wrote:
>
> > how can my terminal servers to default to my domain instead of the local
> > machine. I've tried the registy edit but it gets overwritten every hour or so
> > by (i'm assuming) a group policy which i can't find anywhere.
> >
> > My users keep calling cause they don't know to select from the Domain
> > instead of local machine.....ahhhhh. This just starting happening today and I
> > don't know why it's happening now. Any help would be great appriciated.
> >
> >
Back to top
Send e-mail Login to vote
Vera Noest [MVP]

External


Since: Sep 07, 2003
Posts: 9443



(Msg. 5) Posted: Sat Oct 01, 2005 7:57 am
Post subject: RE: Setting the default domain name in the logon box [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

The default value for Domain/Computer in the logon dialog box is
taken from the last logon that was used on the console. Logon to
the console with a domain account to set the proper domain in the
logon dialog box.
_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
___ please respond in newsgroup, NOT by private email ___

=?Utf-8?B?Sm9lIEou?= <JoeJ.TakeThisOut@discussions.microsoft.com> wrote on 30
sep 2005 in microsoft.public.windows.terminal_services:

> Thanks for your reply Rodney but that's not it. Like I
> mentioned...I modified the WINLOGON part of the registry and it
> works only for about an hour then it gets over written. I don't
> know what is over writting it but I am asuuming it's a GPO but
> not sure where to look. I'm completely stumped and any help from
> anyone would be great. thanks
>
> "Rodney Buike" wrote:
>
>> One other thing to check. On the terminal server open up the
>> Terminal Services Configuration applet under Administrative
>> Tools. Go into the RDP-Tcp Properties and check the Logon
>> Settings tab. It is possible the local machine name is set
>> there and that setting will override any client settings.
>>
>> --
>> Rodney Buike MCSE 2000/2003
>> http://thelazyadmin.com
>>
>>
>> "Joe J." wrote:
>>
>> > how can my terminal servers to default to my domain instead
>> > of the local machine. I've tried the registy edit but it gets
>> > overwritten every hour or so by (i'm assuming) a group policy
>> > which i can't find anywhere.
>> >
>> > My users keep calling cause they don't know to select from
>> > the Domain instead of local machine.....ahhhhh. This just
>> > starting happening today and I don't know why it's happening
>> > now. Any help would be great appriciated.
Back to top
Send e-mail Login to vote
Display posts from previous:   
    All times are: Eastern Time (US & Canada) (change) Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Looking for more Terminal Services info?

Sign up to the MSTerminalServices.org Monthly Newsletter, written by Terminal Server MVP & Citrix CTP Stefan Vermeulen, containing news, tips, interviews, links of the month and much more. Subscribe today and don't miss a thing!

Become an MSTerminalServices.org member!

Discuss your Terminal Services & Citrix issues with thousands of other SBC experts. Click here to join!

Community Area

Log in | Register